Home » Categories » Multiple Categories

How I can identify Ioncube loader is missing in server?

IonCube loader is the PHP extension that decodes encrypted PHP files on runtime. It is required for the proper working of Inout scripts in the server.

When you try to install a script if you met with issues like,
  1. getting a blank page
  2. error message like "Site error: the file/.../install.php  requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator
then you can easily check it from your server phpinfo whether ioncube module is there. Also please check with your server guys whether ioncube is properly installed in your server and which is compatible with the php version.

If not, do install ioncube in your server with the help of server guys appropriate to the php version.

Attachments Attachments
There are no attachments for this article.